Convertire le valute su Excel – come s’imposta il tasso di cambio

di Alba D'Alberto Commenta

Convertitore di valuta fai da te con Excel, uno strumento nelle mani delle aziende che fanno il loro business all'estero usando l'euro e non solo.

Le aziende che lavorano con clienti e fornitori stranieri è probabile che debbano fare velocemente dei ragionamenti tenendo conto del tasso di cambio tra le valute. Per essere sempre sicuri di essersi fatti l’idea corretta del volume d’affari ecco come impostare il tasso di cambio su Excel in pochi passi

Abbiamo già parlato del conto ipagoo che consente di operare in più Paesi contemporaneamente, ma i Paesi finora aderenti all’iniziativa, a  parte la Gran Bretagna, usano tutti l’euro. Spieghiamo invece come fare in modo che anche se si tratta con Paesi con una valuta diversa, si possano sempre fare i conti con l’esattezza, usando soltanto Excel.

La prima cosa da fare è collegare il foglio di calcolo ad internet, in modo che i tassi di cambio risultino sempre aggiornati in tempo reale. Ecco i passaggi per creare un convertitore di valuta fai da te:

1. Aprire un nuovo documento Excel e poi nominare il foglio 1 “Tasso” e il foglio 2 “Cambio”.
2. Creare sul foglio 2 uno schema che riporti le seguenti diciture nelle caselle indicate: A1 “Scegli la valuta”, B1 “Tasso di cambio”, C1 “Aggioranto al”; ABCDE4 Euro; AB7 “Euro”.
3. Andare nel foglio 1 e aprire la barra Dati e cercare il pulsante “Carica dati esterni” scegliendo l’opzione “dal web” e nel campo delle Query inserire l’indirizzo web di http://exchange-rates.org/. Scegliete il tag della tabella che volete importare e chiedete l’importazione. Compariranno i dati della foto che segue:

4. Adesso devono essere nascoste tutte le colonne di dati che non servono e poi cliccare sulla scheda Dati > Aggiorna tutti per aggiornare tutti i dati disponibili. Se si necessita di un aggiornamento automatico si può cliccare su Dati > Proprietà intervallo dati esterno e poi scegliere l’intervallo di tempo per l’aggiornamento.
5. Adesso di deve impostare il cambio posizionandosi sulla cella A2 del foglio Cambio, creando un meno a tendina per scegliere una valuta tra quelle presenti nei tassi da usare per la conversione in euro. Si deve quindi cliccare il pulsante Dati >Convalida Dati e nella finestra di convalida cliccare sulla voce “elenco” selezionarla e nel campo Origine scrivere “=Tasso!B2:B30″. Cliccare su OK.
6. Sulla caselle B2 e D2 del foglio Cambio vanno scritte le seguenti formule:
=SE(A2=0;””;(CERCA.VERT(A2;Tasso!B2:F1000;2;FALSO)))
=SE(A2=0;””;(CERCA.VERT(A2;Tasso!B2:F1000;3;FALSO)))

Se tutto ha funzionato correttamente, scegliendo nel menu della cella A2 una valuta, in automatico ci sarà il valore di cambio nelle celle B2 e D2.

 

Lascia un commento

Il tuo indirizzo email non verrà pubblicato.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>